+ Reply to Thread
Results 1 to 2 of 2

Thread: No start no crank pcm no 12v reference

  1. #1
    Join Date
    Feb 2019
    Posts
    1

    No start no crank pcm no 12v reference

    so let me start out with what i have so my truck was already swapped with a lq4 and 4l60 so im in the process of swapping this 416ci and 4l80 combo its already in the truck and all wires connected but the truck will not crank starter has 12 volts battery has 12 volts all grounds on block the 2 behind power steering pump and 2 on the back of the block alternator is connected mega fuse is good havent found and bad fuses have checked and swapped around relays but truck will crank if i jump pins in fuse box but no start and laptop will not communicate with computer checked power at obd2 and 1 pin has 12 volts one has 8 volts so i removed pcm connectors and checked power on blue connector pin 2 has no power but ignition pin 19 and battery 20 pins have 12 volts pcm is a P59 truck is a GMT800 2007 Sierra classic regular cab no cel . i might add that the pcm fuse with the fuse pulled has 12 volts and 8 volts on the other side was weird but any help would be appreciated im ready to get this thing rolling .

  2. #2
    Join Date
    Nov 2009
    Location
    SAN ANTONE
    Posts
    784
    pin 20,57 on connector one should have battery voltage
    pin 19,75 on connector one should have ignition
    pin 1,40 on connector one are both ground along with 1,40 on connector 2
    06 rcsb, 6two, 231/235, 4.11, pacesetter, 80e, 14 bolt, Nelson tuned
    2011 rcsb 6two swap in the works with 6l90 and boost
    FARMTRUC CAN GARGLE PEANUT BUTTER

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts