+ Reply to Thread
Results 1 to 8 of 8

Thread: Where is the Tach wire ?

  1. #1
    Join Date
    Feb 2016
    Posts
    10

    Where is the Tach wire ?

    I'm have been searching to find a answer for this and have came up empty handed. Where in the engine compartment of a 96 Tahoe can I find the wire that feeds the factory tachometer in my dash ? I know which wire to use out of the PCM but can't figure where to hook it up, I'm sure I could probably pull the cluster out and find the wire behind the dash but is has to be coming from somewhere in the engine harness so I would prefer to tap into it there if possible. Thanks in advance

  2. #2
    Join Date
    May 2007
    Location
    Oak Forest, Illinois
    Posts
    275
    The White wire that is in the original harness at the ignition coil connector is what actually goes into the truck for the tach signal.

    Jeff
    98 GMC RCSB 2wd, 100% internally stock 305, w/twin T-3 junkyard turbos,Ramjet intake w/42lb inj,12200411 PCM. 4675lbs w/me in it. Best time in 5 passes 13.01@110

  3. #3
    Join Date
    Mar 2016
    Location
    BC Canada
    Posts
    84
    Your 96 is probably different than my 95, but my tach wire was the the bottom left white wire on the big connection that goes through the firewall (looking from the engine side)

  4. #4
    Join Date
    Aug 2014
    Posts
    18
    The bottom left wire? Are you talking about the plug under the brake booster or the one on the passenger side of vehicle? (I thought that was HVAC stuff?) My plug under the booster has 2 white wires. I think one is for back up lights. The other wire doesn't work for me. Did you have to add a resister?

  5. #5
    Join Date
    Mar 2016
    Location
    BC Canada
    Posts
    84
    Quote Originally Posted by Safariwagon View Post
    The bottom left wire? Are you talking about the plug under the brake booster or the one on the passenger side of vehicle? (I thought that was HVAC stuff?) My plug under the booster has 2 white wires. I think one is for back up lights. The other wire doesn't work for me. Did you have to add a resister?
    On my truck it was on the passenger side plug with all the wires that went to the ecm behind the glove box. No resistor for me

  6. #6
    Join Date
    Aug 2014
    Posts
    18
    Wow! didn't realize it would be on that side (passenger) I will try that. Thanks!

  7. #7
    Join Date
    Mar 2016
    Location
    BC Canada
    Posts
    84
    The only way I found mine over there was by removing the instrument panel and finding the pin that was for the tach and checking continuity on the wires that went to the old ecm

  8. #8
    Join Date
    Jun 2017
    Posts
    1
    Quote Originally Posted by brianmcb View Post
    The only way I found mine over there was by removing the instrument panel and finding the pin that was for the tach and checking continuity on the wires that went to the old ecm

    sorry to revive the old thread.

    I need to ask, where did you end up finding it on the engine bay side? what year?

    thanks
    MZ

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts