+ Post New Thread
Page 1 of 41 1 2 3 11 ... LastLast
Threads 1 to 20 of 816

Forum: Diagnostics & Troubleshooting

Powertrain | Performance | Electrical |

  1. Sticky Thread Sticky: Idle Learn Procedure

    The Idle Learn procedure may be required when: 1.) The PCM loses power or ground (battery or PCM disconnected) 2.) Service programming is performed...

    Started by RedHeartbeat‎, 09-16-2007 01:02 PM
    • Replies: 0
    • Views: 5,897
    09-16-2007, 01:02 PM Go to last post
  2. Sticky Thread Sticky: Crankshaft System Variation Learn Procedure

    The CKP System Variation Learn procedure concerning the relationship of the Crankshaft Postion Sensor, or CKP, to the crankshaft reluctor was...

    Started by RedHeartbeat‎, 09-16-2007 01:31 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 16,586
    10-29-2009, 11:40 PM Go to last post
  1. Reduced Engine Power

    this happens after i put the peddle to the floor and right after it shifts 3rd and hits 90mph... the check engine light comes for intake manifold...

    Started by jakedewey‎, 05-02-2010 09:19 PM
    • Replies: 2
    • Views: 1,703
    05-17-2010, 02:07 AM Go to last post
  2. Help with PCM Codes

    After a year now iam getting SES codes po 420/430. I have long tube heaers no cats, and have turned off all o2 sensor with the Diablo. Could a small...

    Started by arnsimmons‎, 05-31-2010 10:55 AM
    • Replies: 3
    • Views: 1,737
    05-31-2010, 01:54 PM Go to last post
  3. codes and computer?

    On my way to work my truck beeped and it said tighten the fuel cap but the engine light went off instead of staying on cuz it had been on for a month...

    Started by QuikBlack06‎, 06-04-2010 08:20 AM
    • Replies: 5
    • Views: 4,474
    06-04-2010, 02:22 PM Go to last post
  4. No spark. Help.

    Alright, swapped a regular tbi 350 in my truck. Now it won't get spark. I replaced cap, rotor and coil still no spark. I took the distributor...

    Started by .:Snowman:.‎, 06-05-2010 07:29 PM
    • Replies: 3
    • Views: 1,513
    06-06-2010, 12:18 AM Go to last post
  5. Question Po 200 ???

    ses light came on the 03' yukon 5.3 .....threw the po200 code vatozone couldnt give me a description??? so anyone ??what should i look for what...

    Started by CHEVROLADE‎, 06-06-2010 12:29 PM
    • Replies: 6
    • Views: 2,497
    06-07-2010, 07:14 PM Go to last post
  6. SES P0131 trouble code

    Alright, my '02 5.3 just threw code P0131, 02 circuit low volts. Any Isea if that is just 1 sensor, or all 4?

    Started by BlenderWizard‎, 06-20-2010 08:40 AM
    • Replies: 2
    • Views: 2,197
    06-21-2010, 05:25 PM Go to last post
  7. no spark!! help!

    well i started started up my truck today n it start with no problem, but i did notice it sounded like a ricer engine with no exhaust since i dont...

    Started by el guapo2‎, 06-12-2010 05:44 PM
    • Replies: 6
    • Views: 1,783
    06-21-2010, 10:06 PM Go to last post
  8. My engine won't stay at a steady speed. Please help!

    My truck starts and idles fine. When I first take off everything feels great. When I get to 4th gear and want to stay at a certain speed the engine...

    Started by jcfreeman0‎, 06-22-2010 08:24 PM
    • Replies: 5
    • Views: 2,504
    06-24-2010, 09:45 PM Go to last post
  9. Anybody ever reused ls head bolts

    i pulled the heads off my 6.0 installed cam etc put in new gaskets and re installed the head bolts but was told they were torque to yeild but wasnt...

    Started by silverado120‎, 06-24-2010 07:17 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 5,262
    06-25-2010, 12:37 PM Go to last post
  10. Annoying squeak!!

    There seems to be a squeaking noise coming from my engine. It sounds kinda like when your belt is worn out but it's not the belt. I took it off and...

    Started by V8orVnothing‎, 06-26-2010 11:22 AM
    • Replies: 4
    • Views: 1,842
    06-30-2010, 07:34 PM Go to last post
  11. Touble Starting

    I have a friend that just put a cam in a 6.0 and he is having problems with it starting. Sometimes it starts fine, and other times it wants to...

    Started by 01 4.8‎, 07-01-2010 07:30 PM
    • Replies: 3
    • Views: 1,355
    07-03-2010, 08:07 AM Go to last post
  12. Fuel pump? I think

    Weird problem with my truck, Every morning i start it up and let it warm up a bit. It drives fine for the first mile or so then begins to hesitate...

    Started by vista4.8‎, 07-03-2010 05:40 PM
    • Replies: 3
    • Views: 1,379
    07-04-2010, 12:54 AM Go to last post
  13. Seafoam??

    my service engine soon light came on friday and the truck started running kinda crappy so i changed the fuel filter and ran a pint of seafoam thru my...

    Started by mrdlhunt‎, 07-01-2010 07:34 PM
    • Replies: 7
    • Views: 2,254
    07-04-2010, 08:11 AM Go to last post
  14. How to tell?

    How can you tell if a U-joint is going bad? Every once in a great while, it feels like something is sticking on take off. I'll give it some gas to...

    Started by medic2967‎, 07-07-2010 09:55 AM
    • Replies: 4
    • Views: 1,306
    07-07-2010, 07:35 PM Go to last post
  15. Question Radiator drain

    Was going to drain my cooling system and flush it before I put fresh antfreeze in it, but I cannot figure out how to drain the radiator. I see the...

    Started by timber74wolf‎, 07-07-2010 02:38 PM
    • Replies: 7
    • Views: 2,870
    07-08-2010, 01:26 PM Go to last post
  16. blower probs 2006 silverado....not climate cont

    I unplugged the blower motor and there is power to all speeds but 5 (at the plug by a test light). The blower motor would not work however, plugged...

    Started by SILVER-BACK‎, 06-24-2010 07:55 PM
    • Replies: 4
    • Views: 1,550
    07-12-2010, 12:26 AM Go to last post
  17. jerking on take off question..

    My buddies dads 99z71 is jerking when you stop and take off, acts fine gearing up and down, just when you drive it for a while, stop and take off,...

    Started by Liftedwhite94‎, 07-04-2010 04:04 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,575
    07-12-2010, 12:29 AM Go to last post
  18. Knocking/Tapping Noise

    This morning my truck started making a slow knocking/tapping sound from the front of the transmission. It started while sitting in the wataburger...

    Started by country_3030‎, 07-13-2010 11:52 AM
    • Replies: 3
    • Views: 1,593
    07-13-2010, 08:12 PM Go to last post
  19. 01 Tahoe fuel pressure problem!

    i just bought a 01 tahoe with 133000 miles with a 5.3. its 4wd yada yada. it has 48psi fuel pressure on the rail (relief valve on passenger side) its...

    Started by 1fastsilverado‎, 07-13-2010 09:42 PM
    • Replies: 3
    • Views: 2,640
    07-13-2010, 10:53 PM Go to last post
  20. 2006 Silverado performance question.

    I've got a 06' Z71 w/5.3 and 102,000 miles. It has K&N FIPIK, cat back, and virtually stock other than that. My question is about performance. It...

    Started by HoodIN‎, 07-14-2010 05:33 PM
    • Replies: 6
    • Views: 2,070
    07-16-2010, 06:31 PM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts